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Polycom IP Téléphones: Date / heure incorrecte ou clignotante
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Polycom IP Téléphones: Date / heure incorrecte ou clignotante

Symptom

Votre téléphone IP Polycom affiche une date et une heure erronées ou les affiche en clignotant.

Applies To

List product versions and/or device environments/platforms that this solution applies to...

Resolution

Vérifier le SNTP 

Pour cela, vous aurez d’abord besoin du mot de passe administrateur et de l’adresse IP de votre téléphone (si vous utilisez l’interface Web). Une fois ces éléments à votre disposition, passez à l’une des procédures ci-dessous.

Vérifier le SNTP sur votre téléphone

  1. Appuyez sur le bouton Menu/Home (Menu/Accueil).
  2. Sélectionnez Settings (Paramètres).
  3. Sélectionnez Advanced (Paramètres avancés).
  4. Saisissez le mot de passe du téléphone et appuyez sur Entrée.
  5. Sélectionnez Admin Settings (Paramètres administrateur).
  6. Sélectionnez Network Configuration (Configuration réseau).
  7. Faites défiler jusqu’à SNTP et vérifiez que l’adresse est bien définie sur pool.ntp.org.
  8. Appuyez sur OK (si le serveur de temps n’a pas été configuré), puis sur Back (Retour).
  9. Sélectionnez Save Config (Enregistrer la configuration).
  10. Retournez à l’écran principal.

Vérifier le SNTP dans l’interface Web du téléphone

  1. Récupérez l’adresse IP de votre téléphone. Sur le téléphone, appuyez sur Menu/Settings(Menu/Paramètres) > Status (État) > Network (Réseau) > TCP/IP Parameters (Paramètres TCP/IP). Notez l’adresse IP.
  2. Depuis un ordinateur connecté au même réseau que le téléphone, ouvrez une fenêtre du navigateur et accédez à l’adresse IP de votre téléphone.
  3. Connectez-vous à l’aide du nom d’utilisateur admin et du mot de passe de votre téléphone.
  4. Depuis le menu supérieur, cliquez sur Preferences (Préférences) > Date & Time (Date et heure).
  5. Sous Time Synchronization (Synchronisation de l’heure), vérifiez que SNTP Server (Serveur SNTP) est bien défini sur pool.ntp.org.
  6. En bas de la page, cliquez sur Save (Enregistrer).
  7. Laissez le téléphone redémarrer.

Si la date et l’heure continuent de clignoter

Le SNTP peut ne pas être en mesure d’atteindre le serveur de temps défini. Essayez de remplacer pool.ntp.org par l’une des adresses IP suivantes :

  • 15.185.186.215
  • 204.2.134.163
  • 204.2.134.164
  • 209.114.111.1

Vous pouvez également exécuter une commande ping sur pool.ntp.org et utiliser l’adresse de réponse comme adresse SNTP.

Le problème persiste ? Passez à l’onglet suivant pour obtenir de l’aide sur la configuration d’une adresse IP statique sur votre téléphone et le paramétrage du DNS.

Définir une adresse IP statique et configurer le DNS

Remarque : nous recommandons vivement de consulter un expert en informatique ou un technicien réseau lors de la configuration des paramètres réseau avancés. Si possible, l’administrateur réseau devrait toujours vérifier l’adresse IP, et affecter et répertorier toute adresse IP statique pour éviter d’éventuels conflits.

Pour définir une adresse IP statique sur votre téléphone, vous aurez besoin des éléments suivants :

Pour configurer une adresse IP statique et un DNS via l’interface Web du téléphone

  1. Récupérez l’adresse IP de votre téléphone. Sur le téléphone, appuyez sur Menu/Settings (Menu/Paramètres) > Status (État) > Network (Réseau) > TCP/IP Parameters (Paramètres TCP/IP). Notez l’adresse IP.
  2. Depuis un ordinateur connecté au même réseau que le téléphone, ouvrez une fenêtre du navigateur et accédez à l’adresse IP de votre téléphone.
  3. Connectez-vous à l’aide du nom d’utilisateur admin et du mot de passe de votre téléphone.
  4. Depuis le menu supérieur, cliquez sur Settings (Paramètres) > Network (Réseau) > Ethernet.
  5. Faites passer le DHCP sur Disable (Désactiver).
  6. Saisissez les informations suivantes :
    • Adresse IP
    • Masque de sous-réseau
    • Passerelle IP
  7. Sous General (Général), vérifiez que les éléments suivants ont bien été saisis.
    • DNS Server (Server DNS) : 8.8.8.8
    • DNS Alternate Server (Server DNS secondaire) : 8.8.4.4
    • DNS Domain (Domaine du DNS) : google.com
  8. En bas de la page, cliquez sur Save (Enregistrer).
  9. Laissez le téléphone redémarrer. S’il ne redémarre pas, vérifiez les informations saisies, puis redémarrez manuellement le téléphone (débranchez-le de sa source d’alimentation, attendez une minute complète, puis rebranchez-le et attendez qu’il redémarre).

Si la date et l’heure continuent de clignoter anormalement

Le problème peut venir de votre routeur ou du serveur. Il est également possible que votre fournisseur d’accès soit en cause. Reportez-vous à l’onglet Réseau/FAI pour plus d’informations.

Réseau/FAI

Si malgré les procédures précédentes vous rencontrez encore des problèmes de date et d’heure, il est possible que l’appareil assurant la connectivité Internet et gérant les paramètres SNTP pour le reste de votre réseau soit en cause. Si vous ou votre administrateur informatique/réseau êtes en mesure de le faire, vérifiez la configuration de votre appareil DHCP (routeur, server ou autre), définissez-le sur SNTP et faites en sorte que le DNS soit ouvert.

  • Primary Timer Server (Serveur de temps principal) : 0.pool.ntp.org
  • Secondary Time Server (Serveur de temps secondaire) : 1.pool.ntp.org
  • Primary DNS (DNS principal) : 8.8.8.8
  • Secondary DNS (DNS secondaire) : 8.8.4.4
  • DNS Domain (Domaine du DNS) : google.com

Si ces réglages locaux ne permettent pas de résoudre le problème, contactez votre fournisseur d’accès à Internet pour l’informer que vous rencontrez un problème SNTP et que les appareils de votre réseau ne parviennent pas à récupérer la date et l’heure correctes.

Si la date et l’heure sont seulement décalées de quelques heures et ne clignotent pas, il peut simplement être nécessaire de modifier le fuseau horaire du poste.

Configurer le fuseau horaire dans Virtual Office Configuration Manager

Si l’heure n’est pas à jour, les administrateurs de comptes 8x8 peuvent paramétrer le fuseau horaire adapté pour un poste dans Virtual Office Configuration Manager. Les utilisateurs finaux peuvent modifier le fuseau horaire de leurs propres postes.

Pour configurer le fuseau horaire d’un poste dans Virtual Office Configuration Manager

  1. Connectez-vous à Virtual Office Configuration Manager.
  2. Cliquez sur Utilisateurs.
  3. Sélectionnez le Fuseau horaire de votre choix.
  4. Cliquez sur Enregistrer.

Cause

Il est probable qu’il s’agisse d’un problème de configuration de l’adresse du SNTP ou du DNS, que ce soit sur le téléphone ou sur l’appareil réseau gérant le DHCP (routeur ou serveur).

Le problème peut également venir de votre fournisseur d’accès à Internet (FAI).

Additional Information

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