Passer au contenu principal
Téléphones IP Polycom : Erreurs BootROM / Could not contact Boot Server (Impossible de contacter le serveur de démarrage) / Failed to Load BootROM 0x0 (Échec de chargement de BootROM 0x0) / Application Not Present (Application absente)
8x8 French France

Téléphones IP Polycom : Erreurs BootROM / Could not contact Boot Server (Impossible de contacter le serveur de démarrage) / Failed to Load BootROM 0x0 (Échec de chargement de BootROM 0x0) / Application Not Present (Application absente)

Symptom

L’écran de votre téléphone Polycom affiche l’une des erreurs suivantes :

  • BootROM Error. (Erreur BootROM)
  • Could not contact boot server, will use existing configuration. (Impossible de contacter le serveur de démarrage. La configuration existante sera utilisée.)
  • Failed to Load BootROM 0x0. (Échec de chargement de BootROM 0x0.)
  • Error: Application not present. Could not download existing configuration. (Erreur : application absente. Impossible de télécharger la configuration existante.)

Applies To

List product versions and/or device environments/platforms that this solution applies to...

Resolution

Étape 1

Pour vous connecter au serveur public de provisionnement Polycom

  1. Récupérez le mot de passe administrateur de votre téléphone.
  2. Redémarrez ce dernier (Home/Menu [Accueil/Menu] > Settings [Paramètres] > Basic [Paramètres de base] > Restart [Redémarrer]).
  3. Pendant le démarrage du téléphone, appuyez sur la touche multifonctions Setup (Configuration). Cette touche peut mettre un certain temps à apparaître.
  4. Saisissez le mot de passe de votre téléphone et appuyez sur OK.
  5. Faites défiler et sélectionnez Server Menu (Menu du serveur).
  6. Sous Server Type (Type de serveur), appuyez sur Edit (Modifier).
  7. Faites défiler avec la flèche gauche pour sélectionner HTTP et appuyez sur OK.
  8. Sous Server Address (Adresse du serveur), appuyez sur Edit (Modifier).
  9. Saisissez l’adresse du serveur appropriée pour votre modèle de téléphone.
    • Modèles SoundPoint IP : voipt2.polycom.com/4010
    • Modèles VVX : voipt2.polycom.com/545
      Remarque : si vous utilisez le clavier physique du téléphone et non le clavier à l’écran, utilisez les combinaisons suivantes :
      • Touches en bas de casse : a → 1A
      • Point (.) : *
      • Barre oblique inversée (/) : #
  10. Appuyez sur OK.
  11. Appuyez deux fois sur Exit (Quitter) (utilisateurs de l’IP 335 : touche flèche gauche), puis sur Save & Reboot(Enregistrer et redémarrer).
  12. Le téléphone redémarrera deux fois et procédera à la mise à niveau du BootROM en version 4.0.4.

Étape 2

Vérifier la qualité de la connexion au serveur de provisionnement 8x8

  1. Récupérez le mot de passe administrateur de votre téléphone.
  2. Depuis l’écran Menu/Home (Accueil/Menu), sélectionnez Settings (Paramètres).
  3. Sélectionnez Advanced (Paramètres avancés).
  4. Saisissez le mot de passe de votre téléphone.
  5. Sélectionnez Admin Settings (Paramètres administrateur).
  6. Sélectionnez Network Configuration (Configuration réseau).
  7. Sous Prov. Server (Serveur de provisionnement), appuyez sur Select (Sélectionner).
  8. Faites défiler jusqu’à Server Type (Type de serveur) et appuyez sur Edit (Modifier).
  9. Faites défiler vers la droite jusqu’à HTTPS et appuyez sur OK.
  10. Faites défiler jusqu’à Server Address (Adresse du serveur) et appuyez sur Edit (Modifier).
  11. Saisissez pccfg.8x8.com/polycomuc/ et appuyez sur OK.

    Remarque : si vous utilisez le clavier physique du téléphone et non le clavier à l’écran, utilisez les combinaisons suivantes :

    • Touches en bas de casse : a → 1A
    • Point (.) : *
    • Barre oblique inversée (/) : #
  12. Appuyez sur Menu.
  13. Sélectionnez Save Config (Enregistrer la configuration).
  14. Laissez le téléphone redémarrer.

Étape 3

Vérifier que le serveur de temps est configuré correctement

  1. Récupérez le mot de passe administrateur de votre téléphone.
  2. Depuis l’écran Menu/Home (Accueil/Menu), sélectionnez Settings (Paramètres).
  3. Sélectionnez Advanced (Paramètres avancés).
  4. Saisissez le mot de passe de votre téléphone.
  5. Sélectionnez Admin Settings (Paramètres administrateur).
  6. Sélectionnez Network Configuration (Configuration réseau).
  7. Faites défiler jusqu’à SNTP et assurez-vous que l’adresse est bien définie sur pool.ntp.org.
  8. Si vous avez dû définir ou corriger l’adresse du serveur de temps, appuyez sur OK. Appuyez ensuite sur Back(Retour).
  9. Sélectionnez Save Config (Enregistrer la configuration).
  10. Retournez à l’écran principal.

Cause

L’erreur BootROM (BootROM Error) est souvent due à une interruption de la procédure de mise à niveau du téléphone. Cela peut arriver par exemple en cas de coupure de l’alimentation électrique.

Les erreurs Could not contact boot server, will use existing configuration (Impossible de contacter le serveur de démarrage. La configuration existante sera utilisée) et Failed to Load BootROM 0x0 (Échec de chargement de BootROM 0x0) signifient généralement que le type de serveur et l’adresse du serveur ne sont pas correctement configurés dans le téléphone. L’erreur Could not contact boot server (Impossible de contacter le serveur de démarrage) peut également apparaître si le téléphone n’est pas correctement connecté à Internet.

L’erreur Application not present (Application absente) peut survenir suite à une tentative infructueuse ou abandonnée de mise à niveau du microprogramme du téléphone

Additional Information

[OPTIONAL - Delete if not needed] Add any other helpful info and/or links to other documentation...

eye.png INTERNAL USE ONLY
The contents of this page are for internal company use only. Do not distribute or share.

[OPTIONAL - Delete if not needed] Add any notes for internal users...

  • Cet article vous a été utile ?