Téléphone IP Yealink T23 : pourquoi l’écran du téléphone affiche-t-il No Service (Aucun service) ? Solution
Symptom
L’écran LCD de votre téléphone Yealink SIP-T23P ou SIP-T23G affiche le message No Service (Aucun service). Il n’y a pas de tonalité, et vous ne pouvez ni recevoir, ni passer d’appels.
Applies To
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Resolution
Dépannage
Si le téléphone a longtemps fonctionné correctement et qu’il affiche soudainement ces messages d’erreur, un redémarrage complet du réseau permet souvent de résoudre le problème.
Autres procédures de dépannage réseau utiles :
- Remplacez le câble Ethernet connectant le téléphone au réseau (afin de vérifier que le câble n’est pas en cause).
- Le téléphone est-il connecté à un port mural ? Si c’est le cas, essayez de le connecter directement à l’appareil réseau (routeur ou commutateur).
- Si le téléphone est déjà connecté à l’appareil réseau, essayez d’utiliser un port différent (afin de vérifier qu’il ne s’agit pas d’un problème de port défectueux).
- Si vous y avez accès, vérifiez les paramètres du pare-feu/routeur et désactivez les éléments suivants :
- SIP-ALG
- SPI
- Pare-feu
Vous pouvez également essayer de définir une adresse IP statique sur le téléphone. Cette opération permet généralement de résoudre le problème.
Cause
Votre téléphone ne parvient pas à s’enregistrer avec un compte SIP pour l’utilisation de nos services.
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