Pourquoi mon téléphone ne sonne-t-il pas lorsque les appels arrivent sur mon groupe de sonneries ?
Symptom
Le téléphone ne sonne pas en cas d’appel entrant pour un groupe de sonneries associé au poste.
Applies To
Téléphones de bureau
Resolution
Vérifier les paramètres NPD et de renvoi
Vérifiez les paramètres pour vous assurer qu’aucun élément n’empêche l’appel vers le groupe de sonneries de transiter par l’appareil.
Tous les téléphones SIP activés pour les services 8x8 disposent d’une touche physique ou multifonctions appelée DND (Do Not Disturb) (NPD [Ne pas déranger]).
Pour vérifier la fonction NPD
- Assurez-vous que le message Do Not Disturb (Ne pas déranger) n’est pas affiché sur l’écran du téléphone.
- Si la fonction NPD est activée, désactivez-la en appuyant sur la touche physique ou multifonctions DND (NPD).
Tous les téléphones SIP activés pour les services 8x8 disposent d’une touche physique ou multifonctions appelée Forward (Renvoyer).
Pour vérifier le renvoi local
- Appuyez sur la touche physique ou multifonctions Forward (Renvoyer).
- Assurez-vous que les options Always (Toujours), No Answer (Sans réponse) et Busy (Occupé) sont toutes définies sur Disabled (Désactivé).
Cause
Ce problème est certainement dû à un ou plusieurs des facteurs suivants :
- Règle(s) de renvoi activée(s)
- Fonction NPD activée
- Appareil hors ligne
- Paramètres de groupe de sonneries non valides
- Non-concordance entre les systèmes frontaux et dorsaux